ExploreAR – Unity not connecting

Home Forums Motive Issues ExploreAR – Unity not connecting

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5046

    nairah-2506
    Participant

    Hi,

    Using MacOS High Sierra, Unity 2017.3.0 and the ExploreAR Unity project. I enter a valid mapbox token and put the app ID and api key in the ExploreARconfig from the authoring tool > Show token. Hit play but it says there was a problem connecting to the Motive server, try again. In the console I see:

    – ERROR [ServiceCall] Connect GET https://api.motive.io/api/space/pixelbug.demo/projectConfig?name=default&useUnpublishedLatest=true ProtocolError

    – WebException: The remote server returned an error: (404) Not Found.

    – Service call error: NotFound (Not Found) 0 bytes

    Am I missing something?

    #5047

    raymon
    Keymaster

    Hi Nairah,

    Sorry to hear you encountered this problem! Let’s see what we can do to fix it.

    So after reading your post I tried quickly with the credentials for your space and I was able to get it up and running on my computer. You said that you have set your App ID and API Key, have you made sure that the Config Name is set as well? The config name is “default” by default.

    Here is a article detailing how to set all these values, including Config Name: https://support.motive.io/documentation/getting-started/setting-new-project/configuring-app-name-api-key/.

    If you could try following that, I think your problem will be solved. If it isn’t we can work from there!

    Best,
    Raymon

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.